1

(26 replies, posted in Institution Errors)

Seems to be working again. <shrug>

2

(26 replies, posted in Institution Errors)

Well I'm still able to authenticate, and Citi is returning the correct balance, but no transactions. Also logging in via the web and going to Profile ... app access shows no apps authorized, and no controls to add one.

I have no workaround at present. Is anyone else seeing this behavior?

Citi Credit Card has a new URL https://mobilesoa.citi.com/CitiOFXInterface. It also required an additional process to enable access:

1. Log in to Citi's website.
2. Click Profile.
3. Click Manage Desktop Apps.
4. Click Add Access.
5. Log in with my financial software.

Step 5 didn't work the first time, but after clicking "Submit client id during download" in my financial software (Moneywell) it worked.

4

(26 replies, posted in Institution Errors)

I was able to get it to work by using the new URL https://mobilesoa.citi.com/CitiOFXInterface. But I had to go through a process on Citi's website to enable third-party apps to access my account:

1. Log in to Citi's website.
2. Click Profile.
3. Click Manage Desktop Apps.
4. Click Add Access.
5. Log in with my financial software.

Step 5 didn't work the first time, but after clicking "Submit client id during download" in my financial software (Moneywell) it worked.

Arizona State Credit Union has renamed itself OneAZ Credit Union.

Changing the hostname from ofxdi.diginsite.com to ofxdc.prd1.ncr.com fixes the problem for me.

Changing the hostname to ofxdc.prd1.ncr.com seems to work.