Topic: unrecognized command

I'm trying to talk with the uwcu server, and I keep getting the response:
Unrecognized command</body></html>

I've tried the "Profiling an OFX Server" command as well as an attempt to get an account list, and it's all the same.

I'm wondering if I'm going about communicating wrong?  I tried using curl via command line and with code (using libofx) to send a POST with the command in the body.

Could someone post a working curl command line (for this or another FI), or offer any insight as to what might be going wrong?

Re: unrecognized command

Using OFXGET I get a http 400 error; does this mean that I'm hosed?

Re: unrecognized command

My problem was that I wasn't setting "content-type: application/x-ofx"

Re: unrecognized command

If you are shopping for a new appliance be sure to check for labeling that certifies that national safety standards have been met. A contractor can help you select a high efficiency appliance with low emissions that will fit your needs andinstall gas linebudget. When a new gas appliance is purchased it is important that the installation be done by a qualified professional.